Plug-In Error: Unable to load one or more of the requested types. Retrieve the loadexceptions property for more information

Plug-In Error: Unable to load one or more of the requested types. Retrieve the loadexceptions property for more information.

Cause:   This error presents itself in the AppStudio logs or on the device. This is due to WSE3.0 not being installed.

Resolution:  You need to install WSE3.0 on the AppServer. See the link below; note that .NET 2.0 SDK must be installed as a prerequisite:

http://www.microsoft.com/download/en/details.aspx?id=14089

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk