Our Verivo Server

Hi Our network team has instructed us that our Verivo server may be subject to Poodle Vulnerability which is a security issue, does Verivo have any recommendations on how to handle that?

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    smilliken

    Hi Rafi,

    Our code base does not make use of any feature specific to SSL 3.0. This is a setting that can be disabled on IIS server and Verivo AppServer will not be impacted. 

    To disable SSL 3.0 on IIS, you will need to edit the system registry for the server. Below article goes in detail about the Poodle attack and the registry change that needs to be made.

    https://scotthelme.co.uk/sslv3-goes-to-the-dogs-poodle-kills-off-protocol/

     

Please sign in to leave a comment.
Powered by Zendesk