7.4 clients not working with upgraded 7.4 DB

After obtaining and installing the 7.4 clients for one of our applications, copying the 7.3.16 DB and upgrading it to 7.4, installing the 7.4 App Server files and pointing it to the upgraded DB...the client errors out with the following error message: "An error has occurred downloading configuration.  Please try again".

We are able to successfully connect to the app using the "test page" in the 7.4 app server; but, both the iPad and iPhone clients fail with this error when attempting to run the app.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk