XXS vulnerabilities found in security review of Verivo 7.3.10

We would like a code resolution to the cross site scripting vulnerabilities found in Verivo platform 7.3.10.

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    John Lafauce

    Hi Chris,

    XSS was a focus of 7.3.16 and improvements have been made in that regard. While testing that version, QA has informed me that several security scans were run and were even evaluated by an independent 3rd party to assess our XSS work - and we passed. I recommend upgrading to 7.3.16 to take advantage of these enhancements.

    Thank you,

    John

Please sign in to leave a comment.
Powered by Zendesk