SD card BB requirement

Hello - Is there anyway around the SD requirement for the BlackBerry client on 7.3? I realize this is likely used for the sync feature but one of our mobile apps is mostly BlackBerry, has no sync and many of our hundreds of users don't have an SD card (some of the newer devices don't ship with SD cards).

 

Let me know if there is a work around with the way we can request the build so that it doesn't require this feature.

 

Thanks!

-Adam

Have more questions? Submit a request

1 Comments

  • 0
    Avatar
    smilliken

    Hi Adam,

    As long as the device has an internal memory or an EMMC as described in our Installation Guide requirements for BB, you will not need an SD card. A lot of the newer blackberries such as the OS 7.0 Bold come with internal memory so an SD card is not required.

    -Scott

Please sign in to leave a comment.
Powered by Zendesk